SWTRILGY broken between .1 and .2?

Having technical difficulties with Supermodel? Last-minute wardrobe malfunction? Get help here.
Forum rules
Keep it classy!

  • No ROM requests or links.
  • Do not ask to be a play tester.
  • Do not ask about release dates.
  • No drama!

SWTRILGY broken between .1 and .2?

Postby Timmy » Thu Oct 06, 2011 2:42 pm

Hey, guys! Usual intro about thanks for some awesome work I know I've been waiting years to see someone tackle. One question though. Did something happen between the first and second release to make the SWTRILGY.ZIP invalid? It was runing along fine in the older release, but in .2 it returns a list of missing files in the zip. Is that normal, and can I find those missing files in the SWTRILGYA dump, or are they part of something else? Thanks again guys!


Der...NM :D it looks like it was an...odd dump I had. Weird that it worked with the first release, but seems fine with a new version of the file.
Timmy
 
Posts: 6
Joined: Thu Oct 06, 2011 2:37 pm

Re: SWTRILGY broken between .1 and .2?

Postby Bart » Thu Oct 06, 2011 3:06 pm

V0.1a did not load sound ROMs. Apparently, there are a lot of dumps floating around with missing/bad sound and MPEG ROMs, which 0.2a needs to load.
User avatar
Bart
Site Admin
 
Posts: 2200
Joined: Thu Sep 01, 2011 2:13 pm
Location: New York City

Re: SWTRILGY broken between .1 and .2?

Postby Timmy » Thu Oct 06, 2011 6:02 pm

Ah, that explains it...except for the part about why would anyone dump only a partial set of roms? Oh well, working now! Thanks again, Bart!
Timmy
 
Posts: 6
Joined: Thu Oct 06, 2011 2:37 pm


Return to The Fitting Room

Who is online

Users browsing this forum: No registered users and 3 guests