Slight framedrops using the New 3D engine

Having technical difficulties with Supermodel? Last-minute wardrobe malfunction? Get help here.
Forum rules
Keep it classy!

  • No ROM requests or links.
  • Do not ask to be a play tester.
  • Do not ask about release dates.
  • No drama!

Re: Slight framedrops using the New 3D engine

Postby Joaquim Gonçalves » Mon Nov 21, 2016 4:21 pm

ferrarifan wrote:
Joaquim Gonçalves wrote:It can´t be optimized?
Joaquim,do you experienced the same problem i had?


Since i upgrated all my drivers i didn´t have any problems anymore. ;)
Try this tool is free Driver Booster 4.
Waiting...
User avatar
Joaquim Gonçalves
 
Posts: 387
Joined: Wed Dec 10, 2014 5:12 pm
Location: Portugal

Re: Slight framedrops using the New 3D engine

Postby Shekel » Mon Nov 21, 2016 7:49 pm

Joaquim Gonçalves wrote:Try this tool is free Driver Booster 4.

What does this do? It sounds like digital snake oil.
User avatar
Shekel
 
Posts: 341
Joined: Wed Mar 16, 2016 12:45 pm

Re: Slight framedrops using the New 3D engine

Postby Bart » Tue Nov 22, 2016 8:45 am

Digital snake oil must be a good trade to be in these days :twisted:
User avatar
Bart
Site Admin
 
Posts: 1833
Joined: Thu Sep 01, 2011 2:13 pm
Location: New York City

Re: Slight framedrops using the New 3D engine

Postby Joaquim Gonçalves » Tue Nov 22, 2016 11:30 am

Shekel wrote:
Joaquim Gonçalves wrote:Try this tool is free Driver Booster 4.

What does this do? It sounds like digital snake oil.


This tool just update all my drivers i got missed and fixes the stupid framedrops on my computer.
Make sure if you need some upgrade on your motherboard. :)
Waiting...
User avatar
Joaquim Gonçalves
 
Posts: 387
Joined: Wed Dec 10, 2014 5:12 pm
Location: Portugal

Re: Slight framedrops using the New 3D engine

Postby Bart » Fri Nov 25, 2016 10:22 am

Are we sure it's not a digital placebo effect? :)
User avatar
Bart
Site Admin
 
Posts: 1833
Joined: Thu Sep 01, 2011 2:13 pm
Location: New York City

Re: Slight framedrops using the New 3D engine

Postby karadaniano » Thu Dec 01, 2016 7:30 am

Digital placebo effect XD :lol:
User avatar
karadaniano
 
Posts: 173
Joined: Sat Sep 24, 2011 10:35 pm
Location: Buenos Aires, Argentina

Re: Slight framedrops using the New 3D engine

Postby Joaquim Gonçalves » Thu Dec 01, 2016 8:38 am

OMG! :D
Waiting...
User avatar
Joaquim Gonçalves
 
Posts: 387
Joined: Wed Dec 10, 2014 5:12 pm
Location: Portugal

Re: Slight framedrops using the New 3D engine

Postby outrun1986 » Wed Dec 28, 2016 9:37 am

i have a few frame drops in scud race second coarse using new engine just when you start the bend there drops to 45 and picks up when you go past start again then back to 59
User avatar
outrun1986
 
Posts: 15
Joined: Sat Jun 11, 2016 11:56 am

Re: Slight framedrops using the New 3D engine

Postby Bart » Wed Dec 28, 2016 9:53 am

outrun1986 wrote:i have a few frame drops in scud race second coarse using new engine just when you start the bend there drops to 45 and picks up when you go past start again then back to 59


Is this something that appeared recently or that has always been there for you? My guess is that new textures are loaded but to confirm that, you can run in windowed mode and watch the console window as you play. If there is a burst of messages (new textures and deleted textures), then that is the reason. Nothing can be done about that at the moment.
User avatar
Bart
Site Admin
 
Posts: 1833
Joined: Thu Sep 01, 2011 2:13 pm
Location: New York City

Re: Slight framedrops using the New 3D engine

Postby outrun1986 » Wed Dec 28, 2016 10:23 am

hi bart cant say i noticed it before but will check a older one and get back i think when first version with new engine it was ok
User avatar
outrun1986
 
Posts: 15
Joined: Sat Jun 11, 2016 11:56 am

PreviousNext

Return to The Fitting Room

Who is online

Users browsing this forum: No registered users and 3 guests