Help - Super Emulator with MS XBox 360 Wireless Speed Wheel

Having technical difficulties with Supermodel? Last-minute wardrobe malfunction? Get help here.
Forum rules
Keep it classy!

  • No ROM requests or links.
  • Do not ask to be a play tester.
  • Do not ask about release dates.
  • No drama!

Help - Super Emulator with MS XBox 360 Wireless Speed Wheel

Postby JamesRIves » Tue Dec 20, 2016 3:04 pm

Hi All,

I'm attempting to utilize a MS XBox 360 Wireless Speed Wheel with Supermodel racing games, but I can't seem to get the configuration correct. I have it working properly with Model 2 emulator, but I can't seem to get it working with Supermodel.

The speed wheel is currently defined as controller 2. I was hoping someone has already successfully set up this particular controller and can provide me with some tips regarding how to configure it appropriately.

Thanks in advance!

Jim
JamesRIves
 
Posts: 2
Joined: Tue Dec 20, 2016 1:27 pm

Re: Help - Super Emulator with MS XBox 360 Wireless Speed Wh

Postby Bart » Tue Dec 20, 2016 8:34 pm

Hopefully you're not trying to just edit the INI file directly. Have you tried running "supermodel -config-inputs"? That's the recommended way to do it.
User avatar
Bart
Site Admin
 
Posts: 2058
Joined: Thu Sep 01, 2011 2:13 pm
Location: New York City

Re: Help - Super Emulator with MS XBox 360 Wireless Speed Wh

Postby JamesRIves » Tue Dec 20, 2016 9:59 pm

After much experimentation, I got it working properly. The major hiccup I experienced related to the left and right triggers (brake and acceleration on racing games), but l eventually figured it out.

Thanks!

Jim
JamesRIves
 
Posts: 2
Joined: Tue Dec 20, 2016 1:27 pm

Re: Help - Super Emulator with MS XBox 360 Wireless Speed Wh

Postby Bart » Wed Dec 21, 2016 12:56 am

JamesRIves wrote:After much experimentation, I got it working properly. The major hiccup I experienced related to the left and right triggers (brake and acceleration on racing games), but l eventually figured it out.

Thanks!

Jim


Great to hear! Care to post your config here in case anyone else experiences the same issue?
User avatar
Bart
Site Admin
 
Posts: 2058
Joined: Thu Sep 01, 2011 2:13 pm
Location: New York City


Return to The Fitting Room

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron