"Access is denied"

Having technical difficulties with Supermodel? Last-minute wardrobe malfunction? Get help here.
Forum rules
Keep it classy!

  • No ROM requests or links.
  • Do not ask to be a play tester.
  • Do not ask about release dates.
  • No drama!

Re: "Access is denied"

Postby RedTail » Wed Jul 19, 2017 12:49 pm

Bart wrote:Good point. I hope that's the case. Do you mind emailing me privately so I can supply you with my own 0.3a build? I want to be sure that this is what's going on and that actual malware has not infiltrated the builds being posted by users.


Sure, I'd be happy to. I emailed the .edu address you used in our previous correspondence.
RedTail
 
Posts: 16
Joined: Mon Jun 05, 2017 10:47 pm

Re: "Access is denied"

Postby isbragg » Sat Jul 22, 2017 7:41 pm

I have some more info to share about why Avast deletes the executable from the builds posted on the forums. When scanning the .zip, Avast will say there is nothing wrong, but when you try to run Supermodel, something trips a generic detection routine in Avast. Avast indicates that the file is infected with the infection IDP.Generic.41f5314b608.3.2. It then promptly removes the executable. This sounds like a false positive to me, but perhaps someone better versed in malware could prove me wrong. If it is a false positive, I'll go ahead and report the tested build (r617 x64) as such.
Attachments
Avast_SM.png
Avast_SM.png (8.19 KiB) Viewed 230 times
isbragg
 
Posts: 1
Joined: Sat Jul 22, 2017 7:22 pm

Previous

Return to The Fitting Room

Who is online

Users browsing this forum: No registered users and 1 guest