running slower in newer revisions

Having technical difficulties with Supermodel? Last-minute wardrobe malfunction? Get help here.
Forum rules
Keep it classy!

  • No ROM requests or links.
  • Do not ask to be a play tester.
  • Do not ask about release dates.
  • No drama!

running slower in newer revisions

Postby karadaniano » Sat Dec 01, 2018 12:29 pm

i tried the last rev of supermodel and i have to say i'm pretty amazed with how different the games look now :shock:
so i tried to run it as usual with my settings, (i usually set the ppc freq at 50, i tried to set it at higher values but i have the same results)
i have an i5 2500k @4ghz, 4 gb ram 1600mhz (cl7) and an HD 6670 1 gb ddr3(ATI).
is my system too slow for the new supermodel?? :oops:
or am i setting something wrong.
anyway its nice to see supermodel going beta! cheers to you guys for all the hard work put in this years :D
User avatar
karadaniano
 
Posts: 179
Joined: Sat Sep 24, 2011 10:35 pm
Location: Buenos Aires, Argentina

Re: running slower in newer revisions

Postby Ian » Sat Dec 01, 2018 1:23 pm

That's a fairly weak GPU
Ian
 
Posts: 1632
Joined: Tue Feb 23, 2016 9:23 am

Re: running slower in newer revisions

Postby karadaniano » Sat Dec 01, 2018 7:35 pm

but i run supermodel at 1080p in prior revisions, did those all changes really affect that much the gpu?
User avatar
karadaniano
 
Posts: 179
Joined: Sat Sep 24, 2011 10:35 pm
Location: Buenos Aires, Argentina

Re: running slower in newer revisions

Postby LeSpank » Sun Dec 02, 2018 1:37 am

I'm not sure it is your GPU. I have a 4GB R9 290 and it runs slow on any revision past 735ish
LeSpank
 
Posts: 21
Joined: Sun Jan 13, 2013 5:04 am
Location: Cwmbran, Wales

Re: running slower in newer revisions

Postby Ian » Sun Dec 02, 2018 4:44 am

How slow is slow?
It's possible I'm hitting some real slow path with ATI cards, but I don't currently own an ATI card to try and debug this issue
Ian
 
Posts: 1632
Joined: Tue Feb 23, 2016 9:23 am

Re: running slower in newer revisions

Postby Joaquim Gonçalves » Sun Dec 02, 2018 3:25 pm

What version do you use? Ian? Emucr? Emufrance? The best one is only Ian.
Hehe Boy!
User avatar
Joaquim Gonçalves
 
Posts: 501
Joined: Wed Dec 10, 2014 5:12 pm
Location: Portugal

Re: running slower in newer revisions

Postby Ian » Sun Dec 02, 2018 4:57 pm

well I build supermodel myself .. with visual studio 2017 :p
Ian
 
Posts: 1632
Joined: Tue Feb 23, 2016 9:23 am

Re: running slower in newer revisions

Postby Toshiko » Sun Dec 02, 2018 6:26 pm

My desktop isn't exactly decrepit, but yeah, I'd be ready to blame the slowdown on the AMD video card. It's even slow for me with an RX 480, and there isn't anything tremendously faster available on the AMD side to step up to.

Once the Christmas dust settles, I'll pick up an RTX 2070, ignore ray tracing, and hope DLSS starts to proliferate.
Toshiko
 
Posts: 123
Joined: Fri Mar 16, 2012 10:30 am

Re: running slower in newer revisions

Postby Ian » Mon Dec 03, 2018 2:42 am

What kind of frame rate do you get?
Ian
 
Posts: 1632
Joined: Tue Feb 23, 2016 9:23 am

Re: running slower in newer revisions

Postby anchounio » Tue Dec 04, 2018 5:03 am

Karadaniano, I guess you're using the insertmorecoins spanish page compilation, aren't you?
I had problems with that compilation in the past. It is a very slow one.
anchounio
 
Posts: 63
Joined: Mon May 16, 2016 1:30 am

Next

Return to The Fitting Room

Who is online

Users browsing this forum: No registered users and 5 guests