impossible to run games on newer versions besides old 0.2a

Having technical difficulties with Supermodel? Last-minute wardrobe malfunction? Get help here.
Forum rules
Keep it classy!

  • No ROM requests or links.
  • Do not ask to be a play tester.
  • Do not ask about release dates.
  • No drama!

impossible to run games on newer versions besides old 0.2a

Postby Noohbleur » Wed Jan 23, 2019 7:08 am

hi, first time posting here, sorry for any mistakes i make.
(vid here to see if i did any steps wrong)
https://www.youtube.com/watch?v=v5zUrW9bM_c

the problem:
as stated in the title, i cant run games on versions that is newer than the 0.2a version from https://www.supermodel3.com/Download.html.
that error that pops up in newer versions:
Image
that xml file appears to be in the folder but its not detecting it somehow
https://imgur.com/f9QGz6U (placed a link instead of an image because the forum doesnt load gifs, i think?)

althrough r761 gives this error, the older 0.2a found in the downloads section doesnt seem to give a damn

what i've tried:
i've had replaced the files on my computer with the ones from https://www.supermodel3.com/Forum/viewtopic.php?f=3&t=1206
redownloading roms from emuparadise
changing the xml file with another one on my thumb drive
running r735 instead of r761
ensuring that i am running on x64 instead of x84
Noohbleur
 
Posts: 3
Joined: Sat Jan 05, 2019 4:52 am

Re: impossible to run games on newer versions besides old 0.

Postby Bart » Wed Jan 23, 2019 2:47 pm

Why are you running from your System32 folder? Supermodel looks for files relative to where it is executed from. Use your Supermodel folder. I also don’t recommend putting applications on your desktop like that.

Just follow the instructions here *exactly*.
User avatar
Bart
Site Admin
 
Posts: 2304
Joined: Thu Sep 01, 2011 2:13 pm
Location: Santa Clara, California


Return to The Fitting Room

Who is online

Users browsing this forum: No registered users and 4 guests