The Lost World

Having technical difficulties with Supermodel? Last-minute wardrobe malfunction? Get help here.
Forum rules
Keep it classy!

  • No ROM requests or links.
  • Do not ask to be a play tester.
  • Do not ask about release dates.
  • No drama!

The Lost World

Postby Wingsta96 » Thu Jan 31, 2019 8:41 am

Howdy all new to the forums. I'm running Supermodel 0.2a and when I play the Lost World it wont reload the gun. I have tried several different key binds but no matter what I use it just wont work. The firing works fine and the game runs great other than that.
Wingsta96
 
Posts: 1
Joined: Wed Jan 30, 2019 2:57 am

Re: The Lost World

Postby Bart » Thu Jan 31, 2019 11:48 pm

Did you read the README.txt or check the FAQ?
User avatar
Bart
Site Admin
 
Posts: 2293
Joined: Thu Sep 01, 2011 2:13 pm
Location: New York City

Re: The Lost World

Postby xbrunox » Mon Feb 18, 2019 9:40 am

Hi all i Use the last supermodel release i've update dll, exe and xml. I cant configure the lost world control . i set mouse x and mouse y axis, but i cant move on y axis, only in X.

the Ini is the some of the old release and all was good.

Thnaks.
xbrunox
 
Posts: 18
Joined: Wed Nov 29, 2017 12:33 am

Re: The Lost World

Postby xbrunox » Mon Feb 18, 2019 11:55 pm

hi all,
the solution from Spindizzi:

I've change in games.xml in all the lost world settings analog_gun1 or analog_gun2 to gun1 or gun2 and now all works good.
xbrunox
 
Posts: 18
Joined: Wed Nov 29, 2017 12:33 am


Return to The Fitting Room

Who is online

Users browsing this forum: No registered users and 4 guests