Lastest Build WIP r775 Discuss (do not post builds) DAT+BAT*

Discuss Supermodel and your favorite Model 3 games. Show off your latest threads, this is the place to see and be seen.
Forum rules
Keep it classy!

  • No ROM requests or links.
  • Do not ask to be a play tester.
  • Do not ask about release dates.
  • No drama!

Re: Lastest Build WIP r754 Discuss (do not post builds) New

Postby Ian » Thu Nov 01, 2018 11:09 am

There are new roms dumped ??
Ian
 
Posts: 1638
Joined: Tue Feb 23, 2016 9:23 am

Re: Lastest Build WIP r754 Discuss (do not post builds) New

Postby sonic32 » Thu Nov 01, 2018 11:14 am

Yes :)

http://www.mameworld.info/ubbthreads/sh ... ber=379198


Contains only Rom (ecaj.zip)
I did not find the next game yet :?
Last edited by sonic32 on Thu Nov 01, 2018 10:00 pm, edited 1 time in total.
User avatar
sonic32
 
Posts: 123
Joined: Tue Dec 20, 2011 11:43 am
Location: Slovakia

Re: Lastest Build WIP r754 Discuss (do not post builds) New

Postby doteater » Thu Nov 01, 2018 3:31 pm

i reckon the star wars proto will be added to the mame romset in the 204 release,it missed the deadline for 203 (sunday evening ?)

i made a post about the japanese ECA (kyuukyuusha) a few weeks ago,funnily enough
viewtopic.php?f=3&t=50&start=60

btw,they will probably moan at you for that mega link :geek:
User avatar
doteater
 
Posts: 54
Joined: Fri Nov 18, 2016 9:24 am

Re: Lastest Build WIP r754 Discuss (do not post builds) New

Postby MetalliC » Mon Nov 05, 2018 10:54 am

Ian wrote:There are new roms dumped ??

yes, they can be found using "MAME 0.204 ROMs sooner"
it seems I get wrong how supermodel parent/clone system works, I think it will be better to make SW proto parent set, so it will not require CROMs and VROMs from regular game, and add DSB ROMs.
MetalliC
 
Posts: 20
Joined: Wed Jul 09, 2014 2:10 am

Re: Lastest Build WIP r754 Discuss (do not post builds) New

Postby Ian » Mon Nov 05, 2018 1:04 pm

thanks :)
Ian
 
Posts: 1638
Joined: Tue Feb 23, 2016 9:23 am

Re: Lastest Build WIP r754 Discuss (do not post builds) New

Postby ConversusVans » Fri Nov 09, 2018 9:21 am

I've been playing Daytona USA 2 and many mainline Sega racers regularly now that I have a Logitech Driving Force Pro USB racing wheel. With integrated graphics, the game runs smoothly in VGA resolution; however there's a major sound lagging issue with all games. Wonder what's causing that problem?
- Conversus W. Vans (Paul)
User avatar
ConversusVans
 
Posts: 245
Joined: Sun Apr 27, 2014 3:27 pm
Location: South Carolina

Re: Lastest Build WIP r754 Discuss (do not post builds) New

Postby mourix » Wed Nov 14, 2018 5:41 am

ConversusVans wrote:I've been playing Daytona USA 2 and many mainline Sega racers regularly now that I have a Logitech Driving Force Pro USB racing wheel. With integrated graphics, the game runs smoothly in VGA resolution; however there's a major sound lagging issue with all games. Wonder what's causing that problem?


Over here it runs perfectly on my gtx 1050 laptop, but my integrated graphics desktop can't keep up anymore. If you are running below 60fps you'll get that audio lag effect. Did you check your framerate?
mourix
 
Posts: 1
Joined: Tue Nov 13, 2018 2:11 pm

Re: Lastest Build WIP r754 Discuss (do not post builds) New

Postby sonic32 » Sun Nov 18, 2018 12:35 pm

New Dump Game :D

http://www.mameworld.info/ubbthreads/sh ... ber=379623


Ordyne dumped what appears to be the original Lost World (older revision, build 24 June 1998 where the currently dumped version in mame is Rev A / July 8th 1998).

Ordyne also dumped an early German version of Dirt Devils.

Great
User avatar
sonic32
 
Posts: 123
Joined: Tue Dec 20, 2011 11:43 am
Location: Slovakia

Re: Lastest Build WIP r754 Discuss (do not post builds) New

Postby sonic32 » Fri Dec 14, 2018 10:35 am

Hi Ian, :P

In Game Scud Race Australia etc ..- Beginer Night -No displays windows on airport buildings ..(large buildings)

In Game Scud Race Japan are ok
--------------------------------------------------------------------------------------------
Edit:

After checking the original video model 3 hardware is
emulation is ok. does not even show the original hardware.
Everything is OK. :oops:

The windows are displayed only on the Japan version
Attachments
Bez názvu.png
Bez názvu.png (224.1 KiB) Viewed 2895 times
User avatar
sonic32
 
Posts: 123
Joined: Tue Dec 20, 2011 11:43 am
Location: Slovakia

Re: Lastest Build WIP r717 Discuss (do not post builds)

Postby artman999999 » Tue Dec 18, 2018 8:41 am

artman999999 wrote:Not sure if this was covered elsewhere, but the textures in the Endor Space Battle (final, extra stage) of Star Wars Trilogy are missing from the Death Star tunnel scene. This was broken long ago but was fixed as recent as r620. It looks like somewhere along the way there was a regression.

r717 SWT Screen Cap.jpg


It appears on r715 (from this forum) and on the most recent version I compiled (r717). I'm not sure what is going on. The textures DO appear in the textures.bmp that the rom generates to the root directory, but the wall textures just don't make it to the game. Global settings used to generate this image are as follows (although I've tried it with all of these settings on and off):

XResolution = 1280
YResolution = 1024
FullScreen = 0
New3DEngine = 1
MultiThreaded = 1
Throttle = 1
ShowFrameRate = 0

; Network board - experimental build for win32 only
EmulateNet = 0
port_in = 1970
port_out = 1971
addr_out = "127.0.0.1"


Ian had solved this shortly after I posted (in r718), but I wanted to let you know this has crept back in, and is an issue in the r757 build. I have no idea when it came back, but the result is the same. Ian had implied that it may be the rom, but there are only 2 roms floating around for this game - swtrilgy, swtrilgya, and only swtrilgy plays at an acceptable frame rate (and is the parent of swtrilgya, anyway). I have seen a swtrilgy 4.01 and 4.03, as well, but I think they just are extensions of swtrilgya. Anyway - just putting out there that the tunnel textures are missing again in the RTOJ death star tunnel chase as of r757. Quadrendering HAS been enabled. -A
artman999999
 
Posts: 44
Joined: Wed Apr 27, 2016 9:36 am

PreviousNext

Return to The Catwalk

Who is online

Users browsing this forum: No registered users and 11 guests