Daytona USA 2, engines too loud, music too low

Discuss Supermodel and your favorite Model 3 games. Show off your latest threads, this is the place to see and be seen.
Forum rules
Keep it classy!

  • No ROM requests or links.
  • Do not ask to be a play tester.
  • Do not ask about release dates.
  • No drama!

Daytona USA 2, engines too loud, music too low

Postby anchounio » Wed Mar 21, 2018 3:24 pm

Hi
I've noticed in the last versions of Supermodel3 that the music of the game sounds very low... or maybe the engines are too loud.
Is there any way to adjust this?
anchounio
 
Posts: 51
Joined: Mon May 16, 2016 1:30 am

Re: Daytona USA 2, engines too loud, music too low

Postby Spindizzi » Thu Mar 22, 2018 1:57 am

Hi,
you can change volume for music and sound directly in the ini file for each game you want (or in command line)
ie:
[ daytona2 ]
SoundVolume = 60
MusicVolume = 150

command line : (part of the readme.txt)
Option: -music-volume=<v>
-sound-volume=<v>

Description: Specifies the volume of MPEG music produced by the Digital
Sound Board and the audio produced by the sound board in
percent. The default is 100, which is full volume, and the
valid range of <v> is 0 (muted) to 200. See the section on
audio settings for more information.

see also the readme.txt and supermodel web site
http://www.supermodel3.com/AdvancedUsage.html
++
Spindizzi
 
Posts: 119
Joined: Thu Nov 17, 2016 8:55 am
Location: France

Re: Daytona USA 2, engines too loud, music too low

Postby anchounio » Fri Mar 23, 2018 2:36 am

Thank you :)
anchounio
 
Posts: 51
Joined: Mon May 16, 2016 1:30 am

Re: Daytona USA 2, engines too loud, music too low

Postby anchounio » Fri Mar 23, 2018 5:08 am

I've finally set the Sound Effects to 60, and I haven't touched the music, considering the default is 100


[ dayto2pe ]
SoundVolume = 70


The sound of the engine of the car is still quite loud, but at least the music is appreciable now.
The problem is that the rest of the sounds of the game are too low now.

I consider this must be a bug or something. It didn't happen on older versions. I'm using r685
anchounio
 
Posts: 51
Joined: Mon May 16, 2016 1:30 am


Return to The Catwalk

Who is online

Users browsing this forum: No registered users and 8 guests